OpenOffice/Impress – prezentációkészítő

A Wikikönyvekből, a szabad elektronikus könyvtárból.


OpenOffice/Impress – prezentációkészítő

A fejezet végére képes lesz:

  • Kezelni egy prezentációkészítő programot,
  • megnyitni, módosítani, létrehozni prezentációkat,
  • diákat kezelni,
  • animációkat, áttűnéseket alkalmazni.

Figyelem! Jelenleg ez a fejezet az 1.x-verziójú OpenOffice.org Impress használatát tárgyalja. A 2.x változatban az Impress sok mindenben megváltozott, rengeteg új funkció jelent meg, és a menük szerkezete is módosult. Emiatt a 2.x verzióhoz ez a leírás csak támpontot adhat, és nagyon sok önálló felfedezési lehetőséget hagy az olvasónak. Segíts, hogy ez a felirat lekerülhessen innen!

Az Impress használatának megkezdése[szerkesztés]

A mai korban, ha valaki a számítógép elé ül, előbb vagy utóbb találkozik a grafika fogalmával, akár a szövegszerkesztőben akar egy képet díszítésként alkalmazni, akár rajzolnia kell valamit.

A grafika (ami lehet rajz, fotó, grafikon stb.) elkészítése minden esetben a szükséges grafikai program kiválasztásával kezdődik. Attól függően, hogy mit akarunk elkészíteni, ki kell választani a megfelelő programot.

A grafikai alkalmazások alapvetően két csoportra oszlanak: vektorgrafikus és pixelgrafikus programokra. Mindegyiknek megvan a maga előnye, hátránya, illetve más-más grafikai munkákhoz valók. Egy harmadik csoportba sorolhatóak a prezentációs programok, amelyek igazából sem a vektorgrafikus, sem a pixelgrafikus programok csoportjába nem férnek be.

Az Impress az OpenOffice.org irodai programcsomag része. Ezt a programot alapvetően prezentációk (számítógépes bemutatók) elkészítéséhez fejlesztették ki. A prezentáció szó alatt mit is kell érteni? Ez olyan egymást követő lapok (diák, írásvetítő fóliák, monitoron lévő kép és szövegkompozíciók) egymásutánisága, amelyeket sorban egymás után bemutatunk (jellemzően a számítógép képernyőjén). Ha mindez a számítógép monitorán jelenik meg, akkor lehetőségünk van az egyes objektumok (szövegek, képek, hangok, klipek stb.) közötti váltást is beállítani (beússzon, mozogjon stb.). Természetesen lehetőségünk van különböző hanghatásokat, videoklipeket is beépíteni a prezentációba.

A program indítása után a következő képernyőkép fogad bennünket:

Bemutatótündér első lépés

A bemutatótündér három lépésben „érdeklődik”, hogy mit is szeretnénk csinálni. Az első ablakban eldönthetjük, hogy üres (új) bemutatót készítünk, esetleg ezt sablonból vagy pedig egy már létező bemutatót akarunk megnyitni. Jelen példában egy még nem létező, üres bemutatóval fogunk indulni.

Bemutatótündér második lépés

A második lépésben előre létrehozott látványtervek közül választhatunk. Maradjunk az üres diánál.

Bemutatótündér harmadik lépés

A harmadik lépésben a diák egymásutániságát állíthatjuk be. Fogadjuk el az alapbeállításokat és ekkor kiválaszthatjuk a dia elrendezését. Javaslom az üres dia választását.

Ha kiválasztottuk a kívánt elrendezést, akkor jutunk a prezentációkészítőbe az első, általunk választott dia szerkesztéséhez.

Üres dia

A dia a következő részekből állhat:

  1. háttér,
  2. cím,
  3. szövegmező,
  4. objektum,
  5. megjegyzésmező.

A háttér maga a lap, amire "rátehetjük" a különféle szövegeket, rajzokat, fotókat, videoklipeket.

A képernyő nagy részét a dia foglalja el, és látható egy „úszó” ablak is, amelyben a leggyakrabban használt parancsok érhetők el. Ezt akár be is zárhatjuk, a lehetőségek menüben is elérhetőek.

A képernyő felső részén látható a Műveletek és az Objektum eszköztár. A bal oldalon a Fő eszköztár látható, Ezeket tetszés szerint ki- és bekapcsolhatjuk a Nézet menü Eszköztárak pontjában. A képernyő alsó részén a Beállítások eszköztár látható.

A Formátum menü Diaelrendezés pontjában különböző előre elkészített elrendezésekből választhatunk.

Diaelrendezések

A diának nevet is adhatunk, ezt a Beállítások eszköztár feletti kis fülön tehetjük meg, csak rá kell duplán kattintanunk és beírni a nevet. Ugyanúgy működik, mint a táblázatkezelőben a munkalapfülek.

Objektumok beszúrása[szerkesztés]

Beszúrás menü

A diára a Beszúrás menüben található Kép menüpontban szúrhatunk be képet. Ez elérhető a Fő eszköztár Beszúrás pontjából is. Szöveget a Fő eszköztár Szöveg pontját kiválasztva lehet beszúrni. Ilyenkor elég kattintani a dián és írhatjuk be a kívánt szöveget. Szöveg a dián mindig ilyen keretekben helyezkedhet el. Hangot és mozgóképet a Beszúrás menü Objektum pontjában szúrhatunk be a bemutatóba.

OLE-objektumként bármilyen, a gépünkön telepített program által létrehozott fájlt beágyazhatunk. A Képlet pontban különböző matematikai képleteket szúrhatunk be, amit alapesetben az OpenOffice.org részeként jelenlévő Math programmal készíthetünk el.

Az alábbi ábrán beszúrtunk képet, alakzatot, szöveget, vonalat, és gömböt. Ez utóbbiak a fő eszköztáron érhetők el.

Különböző típusú objektumok

Objektumok módosítása[szerkesztés]

Az objektumok tulajdonságai a legegyszerűbben a helyi menüben érhetők el. Szöveg esetében ez így néz ki:

Kontextusmenü szövegobjektumhoz

Az Alapértelmezett alaphelyzetbe állítja a szöveget, a Szöveg pontban a szöveg elhelyezkedését és animációs tulajdonságait lehet megszabni.

Szöveg elhelyezkedési tulajdonságai

Az animálás az adott objektumhoz – jelen esetben szöveghez – rendelt mozgásforma, hogyan jelenjen meg a szöveg a dián.

Hogyan mozogjon a szöveg

Ha kép objektumon kattintunk, akkor más a helyi menü. Ilyenkor a képekre jellemző tulajdonságokat lehet beállítani:

Helyi menü képeknél

A Pozíció és méret választásakor lehet a kép pontos helyét meghatározni a dián belül.

Kép elhelyezése és méretezése

A forgatás fülön tetszőleges módon elforgathatjuk a képet.

Forgatási beállítások

Visszatérve a helyi menühöz, ha átméreteztük a képet, akkor az Eredeti méret ponttal állíthatjuk a képet alaphelyzetbe.

A következő lényeges pont a Hatások. Ha erre kattintunk, akkor egy úszó ablak jelenik meg. Itt adható meg a kép objektum (illetve bármilyen más objektum) animálása.

Animálási hatások

A felső sor ikonjainak jelentése balról jobbra:

Hatások: animálási effektust rendelhetünk az objektumhoz. Az alatta lévő legördíthető listában vannak a csoportok, és az ablakban az egyedi, csoporton belüli hatások, amire rákattintva hozzárendelhetjük azt a képhez.

Szöveghatások: ugyanaz, mint az előző, de itt speciálisan csak a szöveghez rendelhető hatások vannak feltüntetve.

Extrák: hangok beállításai.

Sorrend: Az objektumok animációinak sorrendje.

Animációk sorrendjének beállítása

A lejátszás ebben a sorrendben fog történni. A sorrendet egyszerű fogd és vidd módszerrel lehet megváltoztatni.

Frissítés: mutatja a képen, hogy mi fog történni.

Hozzárendelés: ezzel a gombbal lehet a kiválasztott effektust hozzárendelni az objektumhoz.

Előnézet: ha megnyomjuk, akkor egy úszó kis ablakban megmutatja a dia kicsinyített képét az animálásokkal együtt.

Ha egy rajzolt objektumon kattintunk (ellipszis, négyzet stb.), akkor a helyi menü Pozíció és méret pontjában a harmadik fül is aktív.

Rajzolt objektumok döntése és sarkaik lekerekítése

Itt le lehet kerekíteni a sarkokat, illetve oldalra lehet megadott fokkal dönteni az objektumot.

Dia minta[szerkesztés]

A dia mintát úgy kell elképzelni, mintha a diánk, amire az objektumokat (képet, szöveget stb.) raktuk egy átlátszó fólia lenne, ami alatt ott van egy papír, amire bármit lehet rakni. Amíg a diát szerkesztjük, addig nem férhetünk hozzá a „fólia” alatt lévő mintához, de az átlátszik, mintha itt lenne, de kijelölni, módosítani nem lehet. A módosításhoz át kell menni a dia mintára, ezt a Nézet menü Minta pontjában tehetjük meg. Itt a Szerkesztés ponttal lehet a dia mintát szerkeszteni. Bármikor visszatérhetünk a diára a Nézet menü Dia pontjára való kattintással.

Diavetítés[szerkesztés]

Először is a Diavetítés menü Diavetítés beállításai menüpontban be kell állítanunk, hogy melyik dián kezdődjön a vetítés.

Diavetítés tulajdonságai

Alapértelmezetten az összes dia bemutatásra kerül, ezen belül meghatározhatjuk, hogy mely diával kezdődjön a vetítés. A diavetítés típusa lehet az alapértelmezett teljes képernyősön kívül ablakméretű is.

A jobboldali Beállítások részben a diavetítés egyéb beállításait határozhatjuk meg.

A Diavetítés menü Diaátmenet pontjában a diák egymásutániságának váltásait határozhatjuk meg. Ezzel az egyik dia áttűnését határozhatjuk meg a másik után.

Hatások kiválasztása diaváltáshoz

A Hatások gombnál a diák váltásait határozhatjuk meg, az Extrák gombbal a váltás milyenségét határozhatjuk meg (Automata, Félautomata, Kézi), illetve az alsó részen hangot rendelhetünk a diaátmenethez.

Beállítások[szerkesztés]

Az Impress beállításait az Eszközök menü Beállítások pontjában érhetjük el. Például itt lehet beállítani, hogy a Tündérrel induljon a program.

Általános beállítások

A Rács pontban állíthatjuk be a segédvonalak sűrűségét, illetve hogy ezekhez „ragadjon” minden objektum.

A segédrács beállításai

A Nézet pontban további szerkesztési segédleteket kapcsolhatunk be és ki.

Megjelenítés beállításai

Gyakorló feladatok[szerkesztés]

Jó lenne ilyen is...